#24110 [NEW]: LDAP support
| From: | mx5gr at hotmail dot com | Date: | Tue, 10 Jun 2003 10:26:02 +0000 |
| Subject: | #24110 [NEW]: LDAP support | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-41594@lists.php.net to get a copy of this message | ||
From: mx5gr at hotmail dot com
Operating system: OS
PHP version: 4.3.2
PHP Bug Type: IIS related
Bug description: LDAP support
I want to enable LDAP authentication in some php pages. I have copied both
php_ldap.dll & libsasl.dll to both system32 and the declared extensions
directories but I still receive the following message, even though the
php_ldap.dll exists!
Application popup: Warning : Unknown(): Unable to load dynamic library
'C:\PHP\extensions\php_ldap.dll' - The specified module could not be
found.
Any ideas? I am using the SAPI module of PHP to provide PHP support in IIS
5.0 (system Win2K server SP3)
--
Edit bug report at http://bugs.php.net/?id=24110&edit=1
--
Try a CVS snapshot: http://bugs.php.net/fix.php?id=24110&r=trysnapshot
Fixed in CVS: http://bugs.php.net/fix.php?id=24110&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=24110&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=24110&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=24110&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=24110&r=support
Expected behavior: http://bugs.php.net/fix.php?id=24110&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=24110&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=24110&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=24110&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=24110&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=24110&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=24110&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=24110&r=gnused