#24110 [Opn->Bgs]: LDAP support
| From: | sniper@php.net | Date: | Tue, 10 Jun 2003 13:01:21 +0000 |
| Subject: | #24110 [Opn->Bgs]: LDAP support | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-41598@lists.php.net to get a copy of this message | ||
ID: 24110
Updated by: sniper@php.net
Reported By: mx5gr at hotmail dot com
-Status: Open
+Status: Bogus
Bug Type: IIS related
Operating System: OS
PHP Version: 4.3.2
New Comment:
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions.
Thank you for your interest in PHP.
Please ask any such support questions elsewhere.
Thank you.
Previous Comments:
------------------------------------------------------------------------
[2003-06-10 05:26:02] mx5gr at hotmail dot com
I want to enable LDAP authentication in some php pages. I have copied
both php_ldap.dll & libsasl.dll to both system32 and the declared
extensions directories but I still receive the following message, even
though the php_ldap.dll exists!
Application popup: Warning : Unknown(): Unable to load dynamic library
'C:\PHP\extensions\php_ldap.dll' - The specified module could not be
found.
Any ideas? I am using the SAPI module of PHP to provide PHP support in
IIS 5.0 (system Win2K server SP3)
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=24110&edit=1