#24527 [NEW]: invalid command php_admin_value
From: no at valid dot email
Operating system: linux redhat-7.3
PHP version: 4.3.2
PHP Bug Type: Apache related
Bug description: invalid command php_admin_value
Description:
------------
After upgrading from 4.2.3 to 4.3.2 apache fail to load with an error:
"Invalid command 'php_admin_value', perhaps mis-spelled..."
php_admin_flag also fails.
I tried with and without php.ini.
php was compile with --with-apxs --with-mysql --with-gd --with-xml
--with-iconv --with-gettext --with-mcrypt --with-openssl --with-imap
--with-kerberos --with-imap-ssl --with-curl
I then tried the snapshot 200307070930 and had the same problem.
--
Edit bug report at http://bugs.php.net/?id=24527&edit=1
--
Try a CVS snapshot (php4): http://bugs.php.net/fix.php?id=24527&r=trysnapshot4
Try a CVS snapshot (php5): http://bugs.php.net/fix.php?id=24527&r=trysnapshot5
Fixed in CVS: http://bugs.php.net/fix.php?id=24527&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=24527&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=24527&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=24527&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=24527&r=support
Expected behavior: http://bugs.php.net/fix.php?id=24527&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=24527&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=24527&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=24527&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=24527&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=24527&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=24527&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=24527&r=gnused
Thread (2 messages)
- no at valid dot email