#24527 [Opn->Bgs]: invalid command php_admin_value
ID: 24527
Updated by: sniper@php.net
Reported By: no at valid dot email
-Status: Open
+Status: Bogus
Bug Type: Apache related
Operating System: linux redhat-7.3
PHP Version: 4.3.2
New Comment:
Works fine here, you're just doing something wrong.
(see the manual for php_admin_value for more information what might be
wrong.)
http://www.php.net/configuration.changes
Not bug.
Previous Comments:
------------------------------------------------------------------------
[2003-07-07 17:09:45] no at valid dot email
Description:
------------
After upgrading from 4.2.3 to 4.3.2 apache fail to load with an error:
"Invalid command 'php_admin_value', perhaps mis-spelled..."
php_admin_flag also fails.
I tried with and without php.ini.
php was compile with --with-apxs --with-mysql --with-gd --with-xml
--with-iconv --with-gettext --with-mcrypt --with-openssl --with-imap
--with-kerberos --with-imap-ssl --with-curl
I then tried the snapshot 200307070930 and had the same problem.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=24527&edit=1
Thread (2 messages)