#25337 [Opn->Bgs]: Apache (1.3.27) with dom support doesn't start

From: Date: Mon, 01 Sep 2003 11:45:44 +0000
Subject: #25337 [Opn->Bgs]: Apache (1.3.27) with dom support doesn't start
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-46991@lists.php.net to get a copy of this message
 ID:               25337
 Updated by:       sniper@php.net
 Reported By:      spunge at spunge dot org
-Status:           Open
+Status:           Bogus
 Bug Type:         Reproducible crash
 Operating System: Linux
 PHP Version:      4.3.3
 New Comment:

Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.


..



Previous Comments:
------------------------------------------------------------------------

[2003-08-31 20:39:16] spunge at spunge dot org

Description:
------------
When compliling PHP with dom support, Apache will not start, but also
produces no errors (it creates a zero length error_log). Compiling PHP
as a static module seems to work at this point though. Removing
--with-dom seems to make this issue go away.

Reproduce code:
---------------
No PHP code needed

Actual result:
--------------
This GDB was configured as "i386-redhat-linux"...
(gdb) run -X
Starting program: /usr/local/apache/test/bin/./httpd -X
Program received signal SIGSEGV, Segmentation fault.
__pthread_mutex_lock (mutex=0x80de40c) at mutex.c:91
mutex.c:91: No such file or directory.



------------------------------------------------------------------------


-- 
Edit this bug report at http://bugs.php.net/?id=25337&edit=1


Thread (9 messages)

« previous php.bugs (#46991) next »