Bug #12546 Updated: fetching 'ntext' data type causes emalloc-bug
| From: | kalowsky@php.net | Date: | Tue, 16 Apr 2002 18:00:37 +0000 |
| Subject: | Bug #12546 Updated: fetching 'ntext' data type causes emalloc-bug | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-5128@lists.php.net to get a copy of this message | ||
ID: 12546
Updated by: kalowsky@php.net
Reported By: juergen.bluemer@sitepark.com
-Status: Open
+Status: Closed
Bug Type: ODBC related
Operating System: winnt
PHP Version: 4.0.6
New Comment:
please see bug 10114
Previous Comments:
------------------------------------------------------------------------
[2002-01-23 06:38:21] walter@sys-net.it
duplicate of 10114
------------------------------------------------------------------------
[2001-08-03 06:26:29] juergen.bluemer@sitepark.com
I've got a problem in fetching (SELECT-statement) data type ntext out
of MS SQL Server 7.0
As sonn as I include the 'ntext'-column in the SELECT-Staement: the
following happens:
- Using 'ODBC': the apache writes into error log the message: FATAL:
emalloc(): Unable to allocate 1073741824 bytes
- Using 'mssql': the followig error message is displayed:
Warning: MS SQL message: ntext data cannot be sent to clients using
DB-Library (such as ISQL) or ODBC version 3.7 or earlier.
Any Idea, how I can fetch the 'ntext' column?
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=12546&edit=1