Bug #12546: fetching 'ntext' data type causes emalloc-bug
| From: | juergen dot bluemer at sitepark dot com | Date: | Fri, 03 Aug 2001 10:26:29 +0000 |
| Subject: | Bug #12546: fetching 'ntext' data type causes emalloc-bug | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-61927@lists.php.net to get a copy of this message | ||
From: juergen.bluemer@sitepark.com
Operating system: winnt
PHP version: 4.0.6
PHP Bug Type: ODBC related
Bug description: fetching 'ntext' data type causes emalloc-bug
I've got a problem in fetching (SELECT-statement) data type ntext out of MS
SQL Server 7.0
As sonn as I include the 'ntext'-column in the SELECT-Staement: the
following happens:
- Using 'ODBC': the apache writes into error log the message: FATAL:
emalloc(): Unable to allocate 1073741824 bytes
- Using 'mssql': the followig error message is displayed:
Warning: MS SQL message: ntext data cannot be sent to clients using
DB-Library (such as ISQL) or ODBC version 3.7 or earlier.
Any Idea, how I can fetch the 'ntext' column?
--
Edit bug report at: http://bugs.php.net/?id=12546&edit=1