Bug #12546 Updated: fetching 'ntext' data type causes emalloc-bug
| From: | walter at sys-net dot it | Date: | Wed, 23 Jan 2002 11:38:22 +0000 |
| Subject: | Bug #12546 Updated: fetching 'ntext' data type causes emalloc-bug | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-77885@lists.php.net to get a copy of this message | ||
ID: 12546
Comment by: walter@sys-net.it
Old Reported By: juergen.bluemer@sitepark.com
Reported By: walter@sys-net.it
Status: Open
Bug Type: ODBC related
Operating System: winnt
PHP Version: 4.0.6
New Comment:
duplicate of 10114
Previous Comments:
------------------------------------------------------------------------
[2001-08-03 06:26:29] juergen.bluemer@sitepark.com
I've got a problem in fetching (SELECT-statement) data type ntext out
of MS SQL Server 7.0
As sonn as I include the 'ntext'-column in the SELECT-Staement: the
following happens:
- Using 'ODBC': the apache writes into error log the message: FATAL:
emalloc(): Unable to allocate 1073741824 bytes
- Using 'mssql': the followig error message is displayed:
Warning: MS SQL message: ntext data cannot be sent to clients using
DB-Library (such as ISQL) or ODBC version 3.7 or earlier.
Any Idea, how I can fetch the 'ntext' column?
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=12546&edit=1