#27096 [Opn->Csd]: session_start(): Failed to initialize storage module
| From: | ak at epsilon7 dot gr | Date: | Fri, 30 Jan 2004 13:20:35 +0000 |
| Subject: | #27096 [Opn->Csd]: session_start(): Failed to initialize storage module | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-54181@lists.php.net to get a copy of this message | ||
ID: 27096
User updated by: ak at epsilon7 dot gr
Reported By: ak at epsilon7 dot gr
-Status: Open
+Status: Closed
Bug Type: Session related
Operating System: Redhat 9
PHP Version: 4.3.4
New Comment:
sorry it was mistake completely
Thanks
Previous Comments:
------------------------------------------------------------------------
[2004-01-30 07:55:43] ak at epsilon7 dot gr
Description:
------------
É have installed SquirrelMail on a clean machine
running RedHat Linux 9.
The following msg constantly appears
Fatal error: session_start(): Failed to initialize storage module
Reproduced the same result even with a simple script:
<?php
session_start();
?>
I am using Apache/2.0.47 (Red Hat Linux)
php.ini :
--------------------------------------------
[Session]
session.save_handler = user
session.save_path = /tmp/.phpsess
session.name = BAID
session.auto_start = 0
session.cookie_lifetime = 0
session.serialize_handler = php
session.gc_probability = 100
session.gc_maxlifetime = 1440
session.entropy_length = 0
session.use_cookies = 1
session.cookie_path = /
session.cache_limiter = nocache
session.cache_expire = 180
session.use_trans_sid = 0
Configure Command:
--------------------------------------------
'./configure' '--with-apxs2=/usr/sbin/apxs' '--enable-shared'
'--enable-calendar' '--enable-bcmath' '--enable-dbase'
'--enable-filepro' '--enable-sysvsem' '--enable-sysvshm'
'--enable-inline-optimization' '--enable-track-vars'
'--enable-sigchild' '--enable-ftp' '--enable-gd-imgstrttf'
'--enable-gd-imgstrttf' '--with-openssl' '--with-iconv'
'--with-expat'
'--enable-xslt' '--with-xslt-sablot' '--with-sablot-js'
'--with-imap=shared' '--with-kerberos' '--with-imap-ssl'
'--with-gettext=shared' '--with-mysql=shared' '--with-zlib=shared'
'--with-gd=shared,/usr/local/php/gd' '--with-ttf'
'--with-jpeg-dir=/usr' '--with-png-dir=/usr' '--with-dom=shared'
'--with-dom-xslt' '--with-curl=shared'
'--with-ming=shared,/usr/local/php/ming'
Reproduce code:
---------------
<?php
session_start();
?>
Expected result:
----------------
The page to load with no errors.
Actual result:
--------------
Fatal error: session_start(): Failed to initialize storage module. in
/var/www/html/test.php on line 3
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=27096&edit=1