#27173 [Opn]: Apache Fails to Start with PHP 4.3.5 RC2
ID: 27173
User updated by: pnllan at swbell dot net
Reported By: pnllan at swbell dot net
Status: Open
Bug Type: Apache related
Operating System: Windows XP Pro
PHP Version: 4.3.5RC2
New Comment:
PHP 4.3.4 works without errors on both systems.
Previous Comments:
------------------------------------------------------------------------
[2004-02-06 22:55:43] pnllan at swbell dot net
Description:
------------
I'm running Apache 1.3.9 and PHP as a module. After I perform the
upgrade (as documented by PHP), Apache will not start.
On another web server I use that utilizes Apache 2.0.48, the exact same
thing occurs.
The php4ts files were present in the SAPI directory as well as the
SYSTEM32 directory.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=27173&edit=1
Thread (7 messages)