#27173 [Opn->Bgs]: Apache Fails to Start with PHP 4.3.5 RC2
| From: | sniper@php.net | Date: | Sun, 08 Feb 2004 03:53:26 +0000 |
| Subject: | #27173 [Opn->Bgs]: Apache Fails to Start with PHP 4.3.5 RC2 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-54549@lists.php.net to get a copy of this message | ||
ID: 27173
Updated by: sniper@php.net
Reported By: pnllan at swbell dot net
-Status: Open
+Status: Bogus
Bug Type: Apache related
Operating System: Windows XP Pro
PHP Version: 4.3.5RC2
New Comment:
You're doing something wrong, you're loading some 3rd party extension,
etc. It works fine with proper configuration.
Previous Comments:
------------------------------------------------------------------------
[2004-02-06 23:02:23] pnllan at swbell dot net
PHP 4.3.4 works without errors on both systems.
------------------------------------------------------------------------
[2004-02-06 22:55:43] pnllan at swbell dot net
Description:
------------
I'm running Apache 1.3.9 and PHP as a module. After I perform the
upgrade (as documented by PHP), Apache will not start.
On another web server I use that utilizes Apache 2.0.48, the exact same
thing occurs.
The php4ts files were present in the SAPI directory as well as the
SYSTEM32 directory.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=27173&edit=1