#27170 [Opn->Bgs]: php5 fails to recognize extension modules
| From: | sniper@php.net | Date: | Sat, 07 Feb 2004 19:02:42 +0000 |
| Subject: | #27170 [Opn->Bgs]: php5 fails to recognize extension modules | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-54540@lists.php.net to get a copy of this message | ||
ID: 27170
Updated by: sniper@php.net
Reported By: true_idler at hotmail dot com
-Status: Open
+Status: Bogus
Bug Type: Dynamic loading
Operating System: Windows XP
PHP Version: 5.0.0b3 (beta3)
New Comment:
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions.
Thank you for your interest in PHP.
Please ask support questions on e.g. php-windows@lists.php.net mailing
list.
Previous Comments:
------------------------------------------------------------------------
[2004-02-06 18:41:41] true_idler at hotmail dot com
Description:
------------
Despite copying both the php_mysql.dll and libMySQL.dll files to every
possible location I could think of that would fix the
problem(Systemroot, Windows\system32, PHP DLLS directory, PHP
Extensions directory, PHP Root directory) and editting my php.ini
file's extension_dir accordingly, php, on startup, still fails to load
the php_mysql.dll with a "specified procedure could not be found."
I have checked the manual a number of times, which simply states to
modify the php.ini file to enable the extension(and to set the
extension_dir) and copy the libMySQL.dll file into the systemroot
directory. Following those guidelines, PHP still fails on startup.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=27170&edit=1