ID: 27201
Updated by: iliaa@php.net
Reported By: lars at erhardsen dot dk
-Status: Open
+Status: Closed
Bug Type: Program Execution
Operating System: debian woody
PHP Version: 4.3.4
New Comment:
This bug has been fixed in CVS.
Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
Thank you for the report, and for helping us make PHP better.
User reports that the problem has been fixed.
Previous Comments:
------------------------------------------------------------------------
[2004-02-13 03:11:05] lars at erhardsen dot dk
Well, after having the 4.3.5RC3-dev running for the last 24h it seems
that the error is no longer with us.
What did you fix?
------------------------------------------------------------------------
[2004-02-12 02:39:23] lars at erhardsen dot dk
Hi, I've just compiled the source, you supplied. I'm watching the
errorlog closely today and will let you know if there's good or bad
news :o)
Oh, btw, the openssl part of this source php4-STABLE-200402120630
throws an error on startup when I use --with-openssl in the config
I'm really grateful for all your help! :o)
------------------------------------------------------------------------
[2004-02-11 12:41:27] iliaa@php.net
Please try using this CVS snapshot:
http://snaps.php.net/php4-STABLE-latest.tar.gz
For Windows:
http://snaps.php.net/win32/php4-win32-STABLE-latest.zip
The apache2 build bug has been fixed.
As far as the exec() situations I've just tried to
replicate the bug with the while() example and was unable
to do so.
------------------------------------------------------------------------
[2004-02-11 08:17:09] lars at erhardsen dot dk
Now this appears in the apache error-log:
sh: /hostname: No such file or directory
sh: /uptime: No such file or directory
How can this be?
------------------------------------------------------------------------
[2004-02-11 02:53:24] derick@php.net
If you want it stable, use 1.3.29, setting it to feedback to see if it
works with apache 1.3.
Derick
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/27201--
Edit this bug report at http://bugs.php.net/?id=27201&edit=1