#27751 [Opn]: Apache2 2.0.49 crash when restarting (PHP4.3.5 only, works fine in 4.3.4)
| From: | packager at rabbito dot org | Date: | Mon, 29 Mar 2004 13:23:35 +0000 |
| Subject: | #27751 [Opn]: Apache2 2.0.49 crash when restarting (PHP4.3.5 only, works fine in 4.3.4) | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-57020@lists.php.net to get a copy of this message | ||
ID: 27751
User updated by: packager at rabbito dot org
Reported By: packager at rabbito dot org
Status: Open
Bug Type: Apache2 related
Operating System: Windows XP
PHP Version: 4.3.5
New Comment:
The crash only occur after the first PHP script is executed, ie)
someone requested a url that is generated by PHP.
Uses standard php.ini file and a slightly modified httpd.conf file with
the following lines added:
LoadModule php4_module C:\www\php\sapi\php4apache2.dll
AddType application/x-httpd-php .php
Previous Comments:
------------------------------------------------------------------------
[2004-03-29 08:20:09] packager at rabbito dot org
Description:
------------
Apache2 2.0.49 crash when restarting Apache2 from Apache Service
Monitor under PHP4.3.5
Works fine (no crash) with PHP-4.3.4, Apache2.0.49.
Expected result:
----------------
Apache2 should exit without application error
Actual result:
--------------
The following Apache Application Error occurs
---------------------------------------------
The instruction at "0x77f83aed" referenced memory at "0x37412d32". The
memory could not be "written".
Click on OK to terminate the program
Click on CANCEL to debug the program
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=27751&edit=1