#27667 [Opn->Fbk]: 403 Forbidden when "Zend Engine 2" logo can't be displayed in phpinfo()
| From: | sniper@php.net | Date: | Wed, 07 Apr 2004 10:10:57 +0000 |
| Subject: | #27667 [Opn->Fbk]: 403 Forbidden when "Zend Engine 2" logo can't be displayed in phpinfo() | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-57662@lists.php.net to get a copy of this message | ||
ID: 27667
Updated by: sniper@php.net
Reported By: tyler dot longren at midiowa dot net
-Status: Open
+Status: Feedback
Bug Type: Reproducible crash
Operating System: Slackware 9.1 Kernel 2.4.25
PHP Version: 5.0.0RC1
New Comment:
Check the urls where those images point to.
(are you perhaps running the phpinfo.php under SSL ?)
Previous Comments:
------------------------------------------------------------------------
[2004-03-24 00:21:44] tyler dot longren at midiowa dot net
added slack version to OS field.
------------------------------------------------------------------------
[2004-03-24 00:20:49] tyler dot longren at midiowa dot net
Description:
------------
I have a page called phpinfo.php that contains one function,
phpinfo();.
When first viewing the page in a web browser, the "Zend Engine 2" logo
shows fine. After refreshing the page a couple times, the logo goes
away and is replaced with text reading "Zend logo". After the "Zend
logo" text is there, refreshing the page a couple more times results in
a 403 Forbidden error. This 403 error happens when trying to view any
pages on my webserver. Restarting apache fixes the problem.
I have done this multiple times to make sure it wasn't just a one time
fluke. I'm running Apache 2.0.49 and php5.0.0rc1. I'm using
php.ini-recommended from the 5.0.0rc1 tarball. I haven't modified
php.ini at all.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=27667&edit=1