#27667 [Fbk->Opn]: 403 Forbidden when "Zend Engine 2" logo can't be displayed in phpinfo()

From: Date: Tue, 13 Apr 2004 03:30:58 +0000
Subject: #27667 [Fbk->Opn]: 403 Forbidden when "Zend Engine 2" logo can't be displayed in phpinfo()
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-58003@lists.php.net to get a copy of this message
 ID:               27667
 User updated by:  tyler dot longren at midiowa dot net
 Reported By:      tyler dot longren at midiowa dot net
-Status:           Feedback
+Status:           Open
 Bug Type:         *General Issues
 Operating System: Slackware 9.1 Kernel 2.4.25
 PHP Version:      5.0.0RC1
 New Comment:

Upgrading to that cvs snapshot seems to have fixed it.  What was the
cause of this?


Previous Comments:
------------------------------------------------------------------------

[2004-04-12 22:56:36] sniper@php.net

Please try using this CVS snapshot:

  http://snaps.php.net/php5-latest.tar.gz
 
For Windows:
 
  http://snaps.php.net/win32/php5-win32-latest.zip



------------------------------------------------------------------------

[2004-04-12 20:54:39] tyler dot longren at midiowa dot net

Ok, missed those replies, just got the e-mail saying this is being
suspended.

I'm not using any sort of SSL.  It's not the browser.  The browser I
was using was Galeon.  I also tried with "links" after the 403
forbidden error in galeon, same thing in links.

------------------------------------------------------------------------

[2004-04-07 06:11:25] sniper@php.net

And are you sure it isn't just your browser that is broken?


------------------------------------------------------------------------

[2004-04-07 06:10:57] sniper@php.net

Check the urls where those images point to.
(are you perhaps running the phpinfo.php under SSL ?) 


------------------------------------------------------------------------

[2004-03-24 00:20:49] tyler dot longren at midiowa dot net

Description:
------------
I have a page called phpinfo.php that contains one function,
phpinfo();.

When first viewing the page in a web browser, the "Zend Engine 2" logo
shows fine.  After refreshing the page a couple times, the logo goes
away and is replaced with text reading "Zend logo".  After the "Zend
logo" text is there, refreshing the page a couple more times results in
a 403 Forbidden error.  This 403 error happens when trying to view any
pages on my webserver.  Restarting apache fixes the problem.

I have done this multiple times to make sure it wasn't just a one time
fluke.  I'm running Apache 2.0.49 and php5.0.0rc1.  I'm using
php.ini-recommended from the 5.0.0rc1 tarball.  I haven't modified
php.ini at all.



------------------------------------------------------------------------


-- 
Edit this bug report at http://bugs.php.net/?id=27667&edit=1


Thread (9 messages)

« previous php.bugs (#58003) next »