#28362 [Fbk->Opn]: Receiving 500 error when uploading file.
| From: | chris at komodohost dot com | Date: | Wed, 12 May 2004 15:13:28 +0000 |
| Subject: | #28362 [Fbk->Opn]: Receiving 500 error when uploading file. | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-59537@lists.php.net to get a copy of this message | ||
ID: 28362
User updated by: chris at komodohost dot com
Reported By: chris at komodohost dot com
-Status: Feedback
+Status: Open
Bug Type: Apache related
Operating System: RedHat Enterprise Linux 3
PHP Version: 4.3.6
New Comment:
I've tried recompiling without --enable-discard-path, however it still
receives the error. The current configure line is:
./configure --prefix=/usr --with-xml --enable-bcmath --enable-calendar
--with-curl --enable-ftp --with-gd --with-jpeg-dir=/usr/local
--with-png-dir=/usr --with-xpm-dir=/usr/X11R6 --with-mcrypt
--with-mhash --enable-magic-quotes --with-mysql --with-pear
--enable-sockets --enable-track-vars --with-zlib
Previous Comments:
------------------------------------------------------------------------
[2004-05-12 15:30:16] iliaa@php.net
Does the error occur if you compile PHP without
--enable-discard-path?
------------------------------------------------------------------------
[2004-05-11 23:51:32] chris at komodohost dot com
Ok, dropped the --enable-versioning option. The Apache log shows the
dreaded "Premature end of script headers" error.
------------------------------------------------------------------------
[2004-05-11 23:12:32] derick@php.net
What shows in your Apache error log?
(Also, drop the --enable-versioning option to ./configure).
------------------------------------------------------------------------
[2004-05-11 21:00:46] chris at komodohost dot com
Still getting the same error after upgrading.
------------------------------------------------------------------------
[2004-05-11 20:26:08] iliaa@php.net
Please try using this CVS snapshot:
http://snaps.php.net/php4-STABLE-latest.tar.gz
For Windows:
http://snaps.php.net/win32/php4-win32-STABLE-latest.zip
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/28362
--
Edit this bug report at http://bugs.php.net/?id=28362&edit=1