#18609 [Csd->Fbk]: ImageCreateFromJPEG can't fetch from a URL

From: Date: Wed, 26 May 2004 17:49:36 +0000
Subject: #18609 [Csd->Fbk]: ImageCreateFromJPEG can't fetch from a URL
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-60037@lists.php.net to get a copy of this message
ID: 18609 Updated by: pajoye@php.net Reported By: midg3t at mail dot com -Status: Closed +Status: Feedback Bug Type: Scripting Engine problem Operating System: Windows 2000 PHP Version: 4.3.0-dev -Assigned To: +Assigned To: pajoye New Comment: Hello, 'images get very dark' is not very usefull. Can you provide a link to these images and a simple script to load them? (aka imagefromjpeg(); and save them). Getting "dark" image has nothing to do with the load from URL problem, imho. --Pierre Previous Comments: ------------------------------------------------------------------------ [2004-05-26 19:45:29] webmaster at 1zb dot de Hi, there must be an unreported change because the images get very dark. Mark ------------------------------------------------------------------------ [2002-10-09 04:02:35] derick@php.net PHP 4.3.0 comes with a rewritten filemanagement system (Streams) which doesn't rely on features that windows didn't implement. Derick ------------------------------------------------------------------------ [2002-10-09 03:54:33] midg3t at mail dot com Thanks for your help, all works fine now. If it isn't too much trouble to ask, why would the IGNORE_URL_WIN flag have been used in the past? ------------------------------------------------------------------------ [2002-10-08 08:23:42] sniper@php.net Did you remember to replace ALL the existing PHP related dlls with the ones found in the snapshot package? php4ts.dll and all the extensions and their extra dlls. ------------------------------------------------------------------------ [2002-10-08 06:57:54] midg3t at mail dot com I downloaded that snapshot, maybe because of an error and maybe just because I don't have very much experience in running a PHP server, I got this error on starting Apache... (null)(): Unable to load dynamic library 'C:\Program Files\PHP\extensions/php_gd.dll' - The specified procedure could not be found. The php_gd.dll file is in the extensions directory, so I think it may have to do with there being a forwardslash instead of backslash. The extensions directory is configured correctly in my php.ini file. extension_dir = "C:\Program Files\PHP\extensions" I apologise if I have made an oversight. ------------------------------------------------------------------------ The remainder of the comments for this report are too long. To view the rest of the comments, please view the bug report online at http://bugs.php.net/18609 -- Edit this bug report at http://bugs.php.net/?id=18609&edit=1

« previous php.bugs (#60037) next »