#29154 [NEW]: Exif extension not loading with PHP 5
From: scm2tj at cs dot cf dot ac dot uk
Operating system: W2K
PHP version: 5.0.0
PHP Bug Type: PHP options/info functions
Bug description: Exif extension not loading with PHP 5
Description:
------------
With the exif extension permitted in the php.ini file, a reboot of Apache
2 gives an error stating
Cannot load C:/PHP/ext/php_exif.dll into server. The specified module
could not be found
PHP 4 worked fine, but 5 RC3 and 5.0.0 don't (I didn't try earlier
versions).
Needless to say, other extensions I've permitted have worked fine, so it's
not a problem with my php.ini file
--
Edit bug report at http://bugs.php.net/?id=29154&edit=1
--
Try a CVS snapshot (php4): http://bugs.php.net/fix.php?id=29154&r=trysnapshot4
Try a CVS snapshot (php5): http://bugs.php.net/fix.php?id=29154&r=trysnapshot5
Fixed in CVS: http://bugs.php.net/fix.php?id=29154&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=29154&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=29154&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=29154&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=29154&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=29154&r=support
Expected behavior: http://bugs.php.net/fix.php?id=29154&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=29154&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=29154&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=29154&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=29154&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=29154&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=29154&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=29154&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=29154&r=float
Thread (6 messages)
- scm2tj at cs dot cf dot ac dot uk