#29835 [Opn->Bgs]: OCI8 module could not load in IIS
| From: | derick@php.net | Date: | Wed, 25 Aug 2004 15:18:59 +0000 |
| Subject: | #29835 [Opn->Bgs]: OCI8 module could not load in IIS | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-65235@lists.php.net to get a copy of this message | ||
ID: 29835
Updated by: derick@php.net
Reported By: izhekov at ppartner dot com
-Status: Open
+Status: Bogus
Bug Type: OCI8 related
Operating System: Windows 2003
PHP Version: 5.0.1
New Comment:
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions.
Thank you for your interest in PHP.
.
Previous Comments:
------------------------------------------------------------------------
[2004-08-25 15:35:26] izhekov at ppartner dot com
Description:
------------
I've tried to install PHP on IIS 6 with Oracle module support.
Everything is set correctly - the PHP installation instructions are
executed, an Oracle client is installed, Oracle environments are set.
The problem is that when I try to open any .php script, the web server
return an error message:
"Unable to load dynamic library c:\php\ext\php_oci8.dll: Access
denied"
The file php_oci8.dll is right there and it have property permissions
set. oci.dll is located in %ORACLE_HOME%\bin\. I've tried this on three
different servers and the problem is on all of them. Oracle version is
9.2.0.1.0.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=29835&edit=1