#17467 [Com]: xslt: Unable to initialize module
| From: | gbd at ifrance dot com | Date: | Wed, 15 Sep 2004 15:13:35 +0000 |
| Subject: | #17467 [Com]: xslt: Unable to initialize module | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-66224@lists.php.net to get a copy of this message | ||
ID: 17467
Comment by: gbd at ifrance dot com
Reported By: tim at zero-interactive dot com
Status: Bogus
Bug Type: XSLT related
Operating System: Win 2K
PHP Version: 4.2.1
New Comment:
the link above is broken
Previous Comments:
------------------------------------------------------------------------
[2002-11-18 23:00:37] info at experttek dot com
If you come across this problem...
xxx: Unable to initialize module
Module compiled with debug=0, thread-safety=1 module API=xxxxxxxx
PHP compiled with debug=0, thread-safety=1 module API=xxxxxxxx
These options need to match
Then go here to find the fix for it...
http://www.experttek.com/mod.php?mod=userpage&page_id=16
------------------------------------------------------------------------
[2002-05-29 01:15:10] derick@php.net
User error => Bogus
------------------------------------------------------------------------
[2002-05-28 19:20:10] tim at zero-interactive dot com
Ok, I feel like an idiot now. I was using an old copy of php4ts.dll
It all works fine now that I've copied the correct version across.
Thanks
I dont seem to be able to edit my submission, so I've had to add it as
a comment. Can you please close this for me becuase the site wont let
me change the status.
------------------------------------------------------------------------
[2002-05-28 07:51:51] sander@php.net
Make sure there are no duplicates of any php related file, like the
files in the dlls folder and php4ts.dll.
------------------------------------------------------------------------
[2002-05-28 01:36:57] tim at zero-interactive dot com
Strangely enough, the extension still loads and runs ok as far as I can
tell. It's just those annoying popup messages that appear when the web
server is started and the errors is generates in the event log.
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/17467
--
Edit this bug report at http://bugs.php.net/?id=17467&edit=1