Bug #16967 Updated: FATAL: emalloc(): Unable to allocate

From: Date: Fri, 03 May 2002 13:31:33 +0000
Subject: Bug #16967 Updated: FATAL: emalloc(): Unable to allocate
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-6835@lists.php.net to get a copy of this message
ID: 16967 Updated by: info@i-plaats.nl Reported By: info@i-plaats.nl Status: Feedback Bug Type: Unknown/Other Function Operating System: Redhat Linux 7.2 (Intel) PHP Version: 4.2.0 New Comment: I have reinstalled my hole system, with all software but php version 4.1.2 instead of 4.2.0 and it works! I have no idea what the problem was but it is gone :) Thanx everyone !! Previous Comments: ------------------------------------------------------------------------ [2002-05-03 03:14:46] derick@php.net Can you disable all other modules to apache except PHP... I think something conflicts. Derick ------------------------------------------------------------------------ [2002-05-02 13:57:10] info@i-plaats.nl Damn too late, i have just started to reset my system but if the error starts again i will try the patch thnx anyway ------------------------------------------------------------------------ [2002-05-02 13:57:10] info@i-plaats.nl Damn too late, i have just started to reset my system but if the error starts again i will try the patch thnx anyway ------------------------------------------------------------------------ [2002-05-02 13:34:41] msopacua@idg.nl Could you check if the patch available below fixes your problem? http://sourceforge.net/tracker/index.php?func=detail&aid=547030&group_id=23067&atid=377410 ------------------------------------------------------------------------ [2002-05-02 11:48:11] info@i-plaats.nl ik heb php versie 4.2.1RC1 geinstalleerd zoals derek voorstelde maar ondanks dat krijg ik nog steeds dezelfde fout. Ik heb het weer getest en phpSysInfo enzo werken wel allemaal alleen phpMyAdmin tot nu toe nog niet. Het probleem is er dus nog steeds. Is het raadzaam om alles opnieuw te installeren? ------------------------------ i have installed it but the problem stills exists. phpSysInfo and other scripts/pages works fine but phpMyAdmin doesn't still work well. So the problem still exists. Is it smart to reset my hole system and start over with installing? ------------------------------------------------------------------------ The remainder of the comments for this report are too long. To view the rest of the comments, please view the bug report online at http://bugs.php.net/16967 -- Edit this bug report at http://bugs.php.net/?id=16967&edit=1

« previous php.bugs (#6835) next »