Bug #17042 Updated: Problem with running php under apache control

From: Date: Mon, 06 May 2002 13:05:08 +0000
Subject: Bug #17042 Updated: Problem with running php under apache control
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-7035@lists.php.net to get a copy of this message
ID: 17042 Updated by: derick@php.net Reported By: yeyo@wp.pl -Status: Open +Status: Bogus Bug Type: Apache2 related Operating System: Free BSD 4.5 RELEASE PHP Version: 4.2.0 New Comment: You need another module for this, apache2filter.dll is for use with yApache 2. Derick Previous Comments: ------------------------------------------------------------------------ [2002-05-06 09:02:44] yeyo@wp.pl I've previous compiled Apache ver. 2.0.35 PHP ver 4.2.0: ./configure --witch-mysql --witch-apxs=/path/to/apxs make make install I've added to httpd.conf this line: "LoadModule php4_module modules/libphp4.so" During I was starting http's daemon (with ./apachectl startssl or ./httpd) it crashes with message: Syntax error on line 217 of /usr/apache/conf/httpd.conf: Cannot load /usr/apache/modules/libphp4.so into server: /usr/apache/modules/libphp4.so: Undefined symbol "pthread_getspecific" ./apachectl startssl: httpd could not be started What's going on ? ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=17042&edit=1

« previous php.bugs (#7035) next »