#31179 [Opn->Bgs]: Apache 2 will not start. Error in LoadModule of httpd.conf
| From: | sniper@php.net | Date: | Sat, 18 Dec 2004 10:57:32 +0000 |
| Subject: | #31179 [Opn->Bgs]: Apache 2 will not start. Error in LoadModule of httpd.conf | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-70591@lists.php.net to get a copy of this message | ||
ID: 31179
Updated by: sniper@php.net
Reported By: timothyweaver at hotmail dot com
-Status: Open
+Status: Bogus
Bug Type: Apache2 related
Operating System: Windows XP SP2
PHP Version: 4.3.10
New Comment:
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions.
Thank you for your interest in PHP.
Previous Comments:
------------------------------------------------------------------------
[2004-12-18 10:59:24] timothyweaver at hotmail dot com
Description:
------------
Was using 4.3.6 successfully with Apache 2 configured with the SAPI
php4apache2.dll. Upgraded to 4.3.10 by replacing the entire PHP
directory with zip installation of 4.3.10. Now Apache 2 service will
not start. Error is:
The Apache service named reported the following error:
>>> Syntax error on line 175 of C:/Program Files/Apache
Group/Apache2/conf/httpd.conf: .
This line is:
LoadModule php4_module "c:/php/sapi/php4apache2.dll"
The line was not changed during the upgrade.
I have also tried this with the 4.3.10-DEV dated Dec 18 with the same
results.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=31179&edit=1