#31179 [Bgs]: Apache 2 will not start. Error in LoadModule of httpd.conf
| From: | timothyweaver at hotmail dot com | Date: | Sat, 18 Dec 2004 11:11:08 +0000 |
| Subject: | #31179 [Bgs]: Apache 2 will not start. Error in LoadModule of httpd.conf | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-70592@lists.php.net to get a copy of this message | ||
ID: 31179
User updated by: timothyweaver at hotmail dot com
Reported By: timothyweaver at hotmail dot com
Status: Bogus
Bug Type: Apache2 related
Operating System: Windows XP SP2
PHP Version: 4.3.10
New Comment:
Ok, but something obviously changed in the php4apache2.dll that is
causing it to fail to load, so I disagree that it is not a php-related
issue. Moving back to the older version of php shows it is something in
the newer version, because the old version loads fine.
Previous Comments:
------------------------------------------------------------------------
[2004-12-18 11:57:31] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions.
Thank you for your interest in PHP.
------------------------------------------------------------------------
[2004-12-18 10:59:24] timothyweaver at hotmail dot com
Description:
------------
Was using 4.3.6 successfully with Apache 2 configured with the SAPI
php4apache2.dll. Upgraded to 4.3.10 by replacing the entire PHP
directory with zip installation of 4.3.10. Now Apache 2 service will
not start. Error is:
The Apache service named reported the following error:
>>> Syntax error on line 175 of C:/Program Files/Apache
Group/Apache2/conf/httpd.conf: .
This line is:
LoadModule php4_module "c:/php/sapi/php4apache2.dll"
The line was not changed during the upgrade.
I have also tried this with the 4.3.10-DEV dated Dec 18 with the same
results.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=31179&edit=1