#33630 [NEW]: Apache2 fails with "undefined symbol: mm_dlog"
| From: | helge at citymaxx24 dot net | Date: | Sun, 10 Jul 2005 09:48:38 +0000 |
| Subject: | #33630 [NEW]: Apache2 fails with "undefined symbol: mm_dlog" | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-81629@lists.php.net to get a copy of this message | ||
From: helge at citymaxx24 dot net
Operating system: Gentoo Linux 2.6.11 on AMD64
PHP version: 5.1.0b2
PHP Bug Type: IMAP related
Bug description: Apache2 fails with "undefined symbol: mm_dlog"
Description:
------------
I'm running Gentoo Linux 2.6.11 and compiled PHP5 with IMAP support. When
starting the Apache again, I got the following error:
Syntax error on line 6 of
/usr/lib/apache2/conf/modules.d/70_mod_php5.conf:
Cannot load /usr/lib/apache2/modules/libphp5.so into server:
/usr/lib64/libc-client.so.1: undefined symbol: mm_dlog
As soon as I compile PHP without IMAP everything works like a charm.
--
Edit bug report at http://bugs.php.net/?id=33630&edit=1
--
Try a CVS snapshot (php4): http://bugs.php.net/fix.php?id=33630&r=trysnapshot4
Try a CVS snapshot (php5.0): http://bugs.php.net/fix.php?id=33630&r=trysnapshot50
Try a CVS snapshot (php5.1): http://bugs.php.net/fix.php?id=33630&r=trysnapshot51
Fixed in CVS: http://bugs.php.net/fix.php?id=33630&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=33630&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=33630&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=33630&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=33630&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=33630&r=support
Expected behavior: http://bugs.php.net/fix.php?id=33630&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=33630&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=33630&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=33630&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=33630&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=33630&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=33630&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=33630&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=33630&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=33630&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=33630&r=mysqlcfg