#33630 [Opn->Bgs]: Apache2 fails with "undefined symbol: mm_dlog"
| From: | derick@php.net | Date: | Sun, 10 Jul 2005 11:07:26 +0000 |
| Subject: | #33630 [Opn->Bgs]: Apache2 fails with "undefined symbol: mm_dlog" | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-81631@lists.php.net to get a copy of this message | ||
ID: 33630
Updated by: derick@php.net
Reported By: helge at citymaxx24 dot net
-Status: Open
+Status: Bogus
Bug Type: IMAP related
Operating System: Gentoo Linux 2.6.11 on AMD64
PHP Version: 5.1.0b2
New Comment:
Looks like a broken libc-client install... talk to the gentoo
maintainers.
Previous Comments:
------------------------------------------------------------------------
[2005-07-10 11:48:37] helge at citymaxx24 dot net
Description:
------------
I'm running Gentoo Linux 2.6.11 and compiled PHP5 with IMAP support.
When starting the Apache again, I got the following error:
Syntax error on line 6 of
/usr/lib/apache2/conf/modules.d/70_mod_php5.conf:
Cannot load /usr/lib/apache2/modules/libphp5.so into server:
/usr/lib64/libc-client.so.1: undefined symbol: mm_dlog
As soon as I compile PHP without IMAP everything works like a charm.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=33630&edit=1