Bug #15688: undefined symbol:stat
| From: | wleyer at compuserve dot com | Date: | Sat, 23 Feb 2002 14:36:01 +0000 |
| Subject: | Bug #15688: undefined symbol:stat | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-866@lists.php.net to get a copy of this message | ||
From: wleyer@compuserve.com
Operating system: SuSe Linux 7.3
PHP version: 4.1.1
PHP Bug Type: Informix related
Bug description: undefined symbol:stat
i can configure PHP4 with Informix as dynamic module without getting
errors. But when i try to start th Apache server i get the error message
Cannot load /usr/lib/apache/libphp4.so into server:
opt/informix/lib/esql/libifgen.so: undefined symbol
/usr/sbin/apachectl start: httpd could not be started
configure:
./configure --with-config-file-path=/etc --with-apxs --with-informix
Linux version: Suse 7.3
Informix cdsk version: 9.51UC1
Make: version 3.79.1
gcc version: 2.95.3
flex version: 2.5.4
bison version: 1.28
httpd version: 1.3.20
I trying since several days to get it running, i have serched a lot of
sites for a solutiion, and tried out several changes in generating and
setting Variables but it's always the same.
Can the problem solved by PHP or is it a problem of the
Informix cdsk?
Thanks for any help.
Winfried
--
Edit bug report at http://bugs.php.net/?id=15688&edit=1
--
Fixed in CVS: http://bugs.php.net/fix.php?id=15688&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=15688&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=15688&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=15688&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=15688&r=support
Expected behavior: http://bugs.php.net/fix.php?id=15688&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=15688&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=15688&r=submittedtwice