#35210 [NEW]: php script as errordocument causes segmentation fault
| From: | jmaguire123 at hotmail dot com | Date: | Mon, 14 Nov 2005 05:01:47 +0000 |
| Subject: | #35210 [NEW]: php script as errordocument causes segmentation fault | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-88124@lists.php.net to get a copy of this message | ||
From: jmaguire123 at hotmail dot com
Operating system: Fedora Core 4 httpd-2.0.55
PHP version: 5CVS-2005-11-14 (CVS)
PHP Bug Type: Apache2 related
Bug description: php script as errordocument causes segmentation fault
Description:
------------
I know this issue has been seen and fixed in other versions, but I am
seeing this in both php5.0.5 and the 11/14 snapshot.
Linux Fedora, core 4. stock httpd 2.0.55 built from source.
I have custom 404 errordocument directive in my httpd.conf file which
points to .php script. 404 the causes segmentation fault.
Any help is greatly appreciated.
--
Edit bug report at http://bugs.php.net/?id=35210&edit=1
--
Try a CVS snapshot (php4): http://bugs.php.net/fix.php?id=35210&r=trysnapshot4
Try a CVS snapshot (php5.0): http://bugs.php.net/fix.php?id=35210&r=trysnapshot50
Try a CVS snapshot (php5.1): http://bugs.php.net/fix.php?id=35210&r=trysnapshot51
Fixed in CVS: http://bugs.php.net/fix.php?id=35210&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=35210&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=35210&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=35210&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=35210&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=35210&r=support
Expected behavior: http://bugs.php.net/fix.php?id=35210&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=35210&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=35210&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=35210&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=35210&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=35210&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=35210&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=35210&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=35210&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=35210&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=35210&r=mysqlcfg