#35210 [Opn->Fbk]: php script as errordocument causes segmentation fault
| From: | tony2001@php.net | Date: | Tue, 15 Nov 2005 19:21:32 +0000 |
| Subject: | #35210 [Opn->Fbk]: php script as errordocument causes segmentation fault | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-88229@lists.php.net to get a copy of this message | ||
ID: 35210
Updated by: tony2001@php.net
Reported By: jmaguire123 at hotmail dot com
-Status: Open
+Status: Feedback
Bug Type: Apache2 related
Operating System: Fedora Core 4 httpd-2.0.55
PHP Version: 5CVS-2005-11-14 (CVS)
New Comment:
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php
If you can provide more information, feel free to add it
to this bug and change the status back to "Open".
Thank you for your interest in PHP.
Previous Comments:
------------------------------------------------------------------------
[2005-11-15 20:12:07] jmaguire123 at hotmail dot com
I am not sure why this was closed. Downgrading is not a solution to
this issue.
Has anyone fixed this?
Thanks.
------------------------------------------------------------------------
[2005-11-14 18:46:20] iliaa@php.net
This works fine in 4.4.2-dev and 5.1.0RC5
------------------------------------------------------------------------
[2005-11-14 14:57:58] frederic dot jacquot at insa-lyon dot fr
Ok, downgrading to 4.4.0 fixed this issue.
------------------------------------------------------------------------
[2005-11-14 14:33:07] frederic dot jacquot at insa-lyon dot fr
Same probleme here, using php-4.4.1 and httpd-2.0.55 (both built from
source). It may also be a HTTPd problem.
------------------------------------------------------------------------
[2005-11-14 06:01:46] jmaguire123 at hotmail dot com
Description:
------------
I know this issue has been seen and fixed in other versions, but I am
seeing this in both php5.0.5 and the 11/14 snapshot.
Linux Fedora, core 4. stock httpd 2.0.55 built from source.
I have custom 404 errordocument directive in my httpd.conf file which
points to .php script. 404 the causes segmentation fault.
Any help is greatly appreciated.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=35210&edit=1