Bug #17507 Updated: LDAP module fails to load
| From: | yohgaki@php.net | Date: | Wed, 29 May 2002 17:05:38 +0000 |
| Subject: | Bug #17507 Updated: LDAP module fails to load | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-8857@lists.php.net to get a copy of this message | ||
ID: 17507
Updated by: yohgaki@php.net
Reported By: haniotak@ucnet.uoc.gr
-Status: Open
+Status: Bogus
Bug Type: LDAP related
Operating System: Windows 2000 Advanced Server
PHP Version: 4.2.1
New Comment:
Sorry, but the bug system is not the appropriate forum for asking
support questions. Your problem does not imply a bug in PHP itself.
For a list of more appropriate places to ask for help using PHP,
please visit http://www.php.net/support.php
Thank you for your interest in PHP.
You PHP is looking for older DLL most likely.
Previous Comments:
------------------------------------------------------------------------
[2002-05-29 11:23:35] haniotak@ucnet.uoc.gr
Scenario: Default PHP 4.2.1 installation on win2k / apache (as a
service, PHP installed as dynamically linked module).
php-ini-recommended used with one change: the extensions_dir points to
c:/php/extensions/
On enabling the php_ldap.dll extension (removed ';' ) and then
restarting the apache service, I get this popup:
-- START --
Warning:
ldap: Unable to initialize module
Module compiled with module API=20020429, debug=0,thread-safety=1
PHP compiled with module API=20010901,debug=0,thread-safety=1
These options need to match
-- END --
Can make an educated guess about the nature of the problem, cannot
suggest a real fix.
Thanks in advance for your time.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=17507&edit=1