#35384 [Opn->Bgs]: Unable to start PDO_ODBC module
ID: 35384
Updated by: tony2001@php.net
Reported By: p dot szumny at bwm dot com dot pl
-Status: Open
+Status: Bogus
Bug Type: PDO related
Operating System: Windows
PHP Version: 5.1.0
New Comment:
No bug -> bogus.
Previous Comments:
------------------------------------------------------------------------
[2005-11-25 10:08:44] p dot szumny at bwm dot com dot pl
It's not a bug it's a configuration mistake. In php.ini it's necessairy
to add "extension=php_pdo.dll".
------------------------------------------------------------------------
[2005-11-25 09:39:23] p dot szumny at bwm dot com dot pl
Description:
------------
When I start Apache I see message box "Fatal error" and message:
"Unable to start PDO_ODBC module".
I tried to use latest snaps and the problem also appears.
PDO worked OK in snap from 16-08-2005.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=35384&edit=1
Thread (3 messages)