#35384 [Opn]: Unable to start PDO_ODBC module
| From: | p dot szumny at bwm dot com dot pl | Date: | Fri, 25 Nov 2005 09:08:46 +0000 |
| Subject: | #35384 [Opn]: Unable to start PDO_ODBC module | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-88908@lists.php.net to get a copy of this message | ||
ID: 35384
User updated by: p dot szumny at bwm dot com dot pl
Reported By: p dot szumny at bwm dot com dot pl
Status: Open
Bug Type: PDO related
Operating System: Windows
PHP Version: 5.1.0
New Comment:
It's not a bug it's a configuration mistake. In php.ini it's necessairy
to add "extension=php_pdo.dll".
Previous Comments:
------------------------------------------------------------------------
[2005-11-25 09:39:23] p dot szumny at bwm dot com dot pl
Description:
------------
When I start Apache I see message box "Fatal error" and message:
"Unable to start PDO_ODBC module".
I tried to use latest snaps and the problem also appears.
PDO worked OK in snap from 16-08-2005.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=35384&edit=1