#36393 [Opn->Bgs]: OCI8 Fails to allow PHP to Load

From: Date: Tue, 14 Feb 2006 19:04:27 +0000
Subject: #36393 [Opn->Bgs]: OCI8 Fails to allow PHP to Load
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-93260@lists.php.net to get a copy of this message
ID: 36393 Updated by: tony2001@php.net Reported By: peter dot wilton-jones at eads dot com -Status: Open +Status: Bogus Bug Type: OCI8 related Operating System: Win 2003 Server Enterprise PHP Version: 5.1.2 New Comment: Most likely you forgot to install OCI libraries or to set required environment variables. In both cases this is not PHP problem. Previous Comments: ------------------------------------------------------------------------ [2006-02-14 19:57:34] peter dot wilton-jones at eads dot com Description: ------------ When I enable php_oci8.dll under win 2003+IIS6+Oracle Client 9i, PHP fails to load with no error message or Event logs. I tried this with PHP 5.0.4 and 5.1.2 and both fail. All websites with ISAPI module included fail to start but all other work. It then takes for ever to stop IIS. Commenting out php_oci8.dll prevents this and all websites work (without oracle links). Oracle Client works, i.e. TNSPing and SQL+ Reproduce code: --------------- N/A Expected result: ---------------- N/A Actual result: -------------- N/A ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=36393&edit=1

« previous php.bugs (#93260) next »