Bug #14865 Updated: php4apache.dll - phpinfo error - winXP - Apache

From: Date: Tue, 04 Jun 2002 12:12:49 +0000
Subject: Bug #14865 Updated: php4apache.dll - phpinfo error - winXP - Apache
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-9452@lists.php.net to get a copy of this message
ID: 14865 Updated by: sniper@php.net Reported By: p.wenger@gmx.ch -Status: Open +Status: Feedback Bug Type: Apache related Operating System: Win XP Prof PHP Version: 4.1.1 and 4.2.1 New Comment: What php.ini are you using? Have you tried replacing it with php.ini-dist from the release zip? Previous Comments: ------------------------------------------------------------------------ [2002-06-04 05:19:33] p.wenger@gmx.ch Yes I only have one and the right 'dll'! ------------------------------------------------------------------------ [2002-06-01 09:11:33] sniper@php.net When you updated, did you also update the php4ts.dll ?? And are you sure you only have ONE of those in your system? ------------------------------------------------------------------------ [2002-05-31 02:45:18] p.wenger@gmx.ch The Problem is not solved! I yesterday install the new version 4.2.1 on my WinXP, but the Problem is hier again! phpinfo() don't work fine! And same websites with mysql work only fine when I browse the Site from local! But from extern I recive output with same wrong characters like x- `wHÄ  ÿÿÿÿh'! CGI-Installtion work fine! ------------------------------------------------------------------------ [2002-05-06 00:00:03] php-bugs@lists.php.net No feedback was provided for this bug for over a month, so it is being suspended automatically. If you are able to provide the information that was originally requested, please do so and change the status of the bug back to "Open". ------------------------------------------------------------------------ [2002-05-03 04:33:47] dave@councilofchiefs.com Same problem... OS: Windows XP Professional (5.1.2600 Build 2600) PHP: 4.2.0 Win32 Apache: 2.35 Win32 PHP Installed as module Testing Apache Config: "Cannot load c:/Program Files/PHP/sapi/php4apache.dll into server: The specified module could not be found." [Apache will not start] Keep me informed. ------------------------------------------------------------------------ The remainder of the comments for this report are too long. To view the rest of the comments, please view the bug report online at http://bugs.php.net/14865 -- Edit this bug report at http://bugs.php.net/?id=14865&edit=1

« previous php.bugs (#9452) next »