Bug #17589 Updated: Cant load dynamic modules becouse of "executor_globals" problem

From: Date: Tue, 04 Jun 2002 12:19:36 +0000
Subject: Bug #17589 Updated: Cant load dynamic modules becouse of "executor_globals" problem
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-9453@lists.php.net to get a copy of this message
ID: 17589 Updated by: sniper@php.net Reported By: dawszy@tgr.lubin.edu.pl -Status: Open +Status: Feedback Bug Type: Apache2 related Operating System: NetBSD PHP Version: 4.2.1 New Comment: Could you please try this snapshot: http://snaps.php.net/php4-latest.tar.gz And if that doesn't work any better, add your PHP configure line here. Previous Comments: ------------------------------------------------------------------------ [2002-06-04 05:26:08] dawszy@tgr.lubin.edu.pl Here you go, it happens with every module compiled and added to php.ini. Dont have a clue what may couse it;[ Help please? PHP Warning: Unable to load dynamic library '/usr/pkg/lib/php/extensions/no-debug-zts-20020429/mysql.so' - /usr/pkg/lib/php/extensions/no-debug-zts-20020429/mysql.so: Undefined symbol "executor_globals" (reloc type = 6, symnum = 164) in Unknown on line 0 PHP Warning: Unable to load dynamic library '/usr/pkg/lib/php/extensions/no-debug-zts-20020429/pcre.so' - /usr/pkg/lib/php/extensions/no-debug-zts-20020429/pcre.so: Undefined symbol "executor_globals" (reloc type = 6, symnum = 97) in Unknown on line 0 [Tue Jun 04 11:15:45 2002] [notice] Digest: generating secret for digest authentication ... [Tue Jun 04 11:15:45 2002] [notice] Digest: done [Tue Jun 04 11:15:46 2002] [notice] Apache/2.0.36 (Unix) mod_ssl/2.0.36 OpenSSL/0.9.6b DAV/2 PHP/4.2.1 configured -- resuming normal operations ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=17589&edit=1

« previous php.bugs (#9453) next »