Bug #17589 Updated: Cant load dynamic modules becouse of "executor_globals" problem
| From: | dawszy at tgr dot lubin dot edu dot pl | Date: | Tue, 04 Jun 2002 13:25:26 +0000 |
| Subject: | Bug #17589 Updated: Cant load dynamic modules becouse of "executor_globals" problem | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-9464@lists.php.net to get a copy of this message | ||
ID: 17589
Updated by: dawszy@tgr.lubin.edu.pl
Reported By: dawszy@tgr.lubin.edu.pl
-Status: Feedback
+Status: Open
Bug Type: Apache2 related
Operating System: NetBSD
PHP Version: 4.2.1
New Comment:
Hmm here comes problem with yacc...
===> Building for php-200206040300
yacc -p zend -v -d
/usr/tmp/www/php4/work.i386/php4-200206040300/Zend/zend_language_parser.y
-o Zend/zend_language_parser.c
usage: yacc [-dlrtv] [-b file_prefix] [-o outputfile] [-p
symbol_prefix] filename
*** Error code 1
Previous Comments:
------------------------------------------------------------------------
[2002-06-04 08:19:36] sniper@php.net
Could you please try this snapshot:
http://snaps.php.net/php4-latest.tar.gz
And if that doesn't work any better, add your PHP configure
line here.
------------------------------------------------------------------------
[2002-06-04 05:26:08] dawszy@tgr.lubin.edu.pl
Here you go, it happens with every module compiled and
added to php.ini.
Dont have a clue what may couse it;[
Help please?
PHP Warning: Unable to load dynamic library
'/usr/pkg/lib/php/extensions/no-debug-zts-20020429/mysql.so' -
/usr/pkg/lib/php/extensions/no-debug-zts-20020429/mysql.so: Undefined
symbol "executor_globals" (reloc type = 6, symnum = 164) in Unknown on
line 0
PHP Warning: Unable to load dynamic library
'/usr/pkg/lib/php/extensions/no-debug-zts-20020429/pcre.so' -
/usr/pkg/lib/php/extensions/no-debug-zts-20020429/pcre.so: Undefined
symbol "executor_globals" (reloc type = 6, symnum = 97) in Unknown on
line 0
[Tue Jun 04 11:15:45 2002] [notice] Digest: generating secret for
digest authentication ...
[Tue Jun 04 11:15:45 2002] [notice] Digest: done
[Tue Jun 04 11:15:46 2002] [notice] Apache/2.0.36 (Unix) mod_ssl/2.0.36
OpenSSL/0.9.6b DAV/2 PHP/4.2.1 configured -- resuming normal operations
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=17589&edit=1