Bug #12061 Updated: CGI Error

From: Date: Wed, 05 Jun 2002 22:33:50 +0000
Subject: Bug #12061 Updated: CGI Error
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-9584@lists.php.net to get a copy of this message
ID: 12061 Updated by: ae3k@msn.com Reported By: peters@connection.ca Status: Bogus Bug Type: IIS related Operating System: Win 2K PHP Version: 4.0.6 New Comment: When I try to go to install.php I get a bunch of errors: Parse error: parse error, unexpected T_STRING in C:\Inetpub\mohaapms\phpmyadmin\config.inc.php on line 36 Notice: Undefined variable: cfgOBGzip in C:\Inetpub\mohaapms\phpmyadmin\header.inc.php on line 10 Warning: Cannot add header information - headers already sent by (output started at C:\Inetpub\mohaapms\phpmyadmin\config.inc.php:36) in C:\Inetpub\mohaapms\phpmyadmin\header.inc.php on line 23 Warning: Cannot add header information - headers already sent by (output started at C:\Inetpub\mohaapms\phpmyadmin\config.inc.php:36) in C:\Inetpub\mohaapms\phpmyadmin\header.inc.php on line 24 Warning: Cannot add header information - headers already sent by (output started at C:\Inetpub\mohaapms\phpmyadmin\config.inc.php:36) in C:\Inetpub\mohaapms\phpmyadmin\header.inc.php on line 25 Warning: Cannot add header information - headers already sent by (output started at C:\Inetpub\mohaapms\phpmyadmin\config.inc.php:36) in C:\Inetpub\mohaapms\phpmyadmin\header.inc.php on line 26 Warning: Cannot add header information - headers already sent by (output started at C:\Inetpub\mohaapms\phpmyadmin\config.inc.php:36) in C:\Inetpub\mohaapms\phpmyadmin\header.inc.php on line 27 Notice: Undefined variable: charset in C:\Inetpub\mohaapms\phpmyadmin\header.inc.php on line 29 Warning: Cannot add header information - headers already sent by (output started at C:\Inetpub\mohaapms\phpmyadmin\config.inc.php:36) in C:\Inetpub\mohaapms\phpmyadmin\header.inc.php on line 29 Notice: Undefined variable: text_dir in C:\Inetpub\mohaapms\phpmyadmin\header.inc.php on line 38 Notice: Undefined variable: strPmaUriError in C:\Inetpub\mohaapms\phpmyadmin\libraries\common.lib.php on line 384 I'm running win2k adv. server. Any help would be great, thanks. Previous Comments: ------------------------------------------------------------------------ [2002-05-07 14:14:13] jweldin@unypunk.com on win2k with iis5 i had the same "frame with two cgi errors" issue, adding the iusr_mybox (anonymous inet user) to the security settings and giving him read/write/exec worked for me. (for noobs: browse to phpMyAdmin folder in explorer, right click choose properties, choose security tab, add the iusr_yourboxnamehere account... then select that account and give more permissions.. basically he needs to be able to execute and read... if that doesn't work.. give it full and take away until it doesn't work, then you will know what you need to give that user.) ------------------------------------------------------------------------ [2002-04-24 10:37:08] afirato@hotmail.com If i open "http://localhost\phpmyadmin" (APACHE) i become 2 Errors. The prodecure entry point zend_list_find couldnt be located in the dynamic link library php4ts.dll and Unable to Load dynamic library 'c:\apache\php4\extensions\php_gd.dll' - The specified procedure couldnt be found. What can i do?????? Pls i need help i am a noob :-( ------------------------------------------------------------------------ [2002-04-23 17:19:45] roberto@studenten.net I have the following error: Undefined variable $strFlushTable at 1264 from a file! How can I solve this problem. I am a newbie in PHP! ------------------------------------------------------------------------ [2002-04-15 22:07:57] khoonking@yahoo.com Ok, discover the mistakes that I made, very carelessly. from version 2.2.4 to 2.2.5, you need to fillup the $cfgPmaAbsoluteUri. The problem is that the path for the $cfgPmaAbsoluteUri was not entered correctly. I have entered the full url e.g. http://localhost/phpMyAdmin/index.php. So the index page works. But when I select a DB, it will always return the cgi error. The path should contain the directory only. ------------------------------------------------------------------------ [2002-04-15 21:58:07] khoonking@yahoo.com Hi, I am having the same problem using w2k. I was using ver 2.2.1 and it was working perfectly. I tried to use 2.2.6 rc2 and encounter this problem. After that, I download 2.2.2, 2.2.3, 2.2.4 and 2.2.5. ver 2.2.2, 2.2.3 and 2.2.4 works but 2.2.5 and above don't works. any help. Thanks ------------------------------------------------------------------------ The remainder of the comments for this report are too long. To view the rest of the comments, please view the bug report online at http://bugs.php.net/12061 -- Edit this bug report at http://bugs.php.net/?id=12061&edit=1

« previous php.bugs (#9584) next »