#37370 [Opn]: can't load module php5apache2.dll on Apache 2.2
| From: | softwebmaster at gmail dot com | Date: | Mon, 08 May 2006 19:05:51 +0000 |
| Subject: | #37370 [Opn]: can't load module php5apache2.dll on Apache 2.2 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-96830@lists.php.net to get a copy of this message | ||
ID: 37370
User updated by: softwebmaster at gmail dot com
-Summary: can't load module php5apache2.dll
Reported By: softwebmaster at gmail dot com
Status: Open
Bug Type: Apache2 related
Operating System: windows XP professional
PHP Version: 5.1.4
New Comment:
i received an error message "can't load module php5apache2.dll" when i
re-start apache 2.2 server. I didn't have this problem if i run apache
2.058
hopefully, a new version of php5apache2.dll will solve this problem.
thank you.
Previous Comments:
------------------------------------------------------------------------
[2006-05-08 19:03:48] softwebmaster at gmail dot com
Description:
------------
I installed apache 2.2 and php 5.14. I received error message "can't
load module php5apache2.dll". I didn't have this kind of problem in
apache 2.058.
hopefully, a new php5apache2.dll will solve this problem. thanks
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=37370&edit=1