#37370 [Fbk->Csd]: can't load module php5apache2.dll on Apache 2.2
| From: | softwebmaster at gmail dot com | Date: | Thu, 11 May 2006 17:14:55 +0000 |
| Subject: | #37370 [Fbk->Csd]: can't load module php5apache2.dll on Apache 2.2 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-96978@lists.php.net to get a copy of this message | ||
ID: 37370
User updated by: softwebmaster at gmail dot com
Reported By: softwebmaster at gmail dot com
-Status: Feedback
+Status: Closed
Bug Type: Apache2 related
Operating System: windows XP professional
-PHP Version: 5.1.4
+PHP Version: 5.20
New Comment:
Everything works after using php5apache2_2.dll for Apache 2.2.2.
thanks
Previous Comments:
------------------------------------------------------------------------
[2006-05-10 17:13:44] edink@php.net
You're supposed to use php5apache2_2.dll with Apache 2.2.
------------------------------------------------------------------------
[2006-05-10 17:09:53] softwebmaster at gmail dot com
I tried a version from
http://snaps.php.net/win32/php5.2-win32-latest.zip
on apache 2.2.2 BUT
I still have the same
error message "can't load module php5apache2.dll"
------------------------------------------------------------------------
[2006-05-08 19:25:29] bjori@php.net
Please try using this CVS snapshot:
http://snaps.php.net/php5.2-latest.tar.gz
For Windows:
http://snaps.php.net/win32/php5.2-win32-latest.zip
------------------------------------------------------------------------
[2006-05-08 19:05:51] softwebmaster at gmail dot com
i received an error message "can't load module php5apache2.dll" when i
re-start apache 2.2 server. I didn't have this problem if i run apache
2.058
hopefully, a new version of php5apache2.dll will solve this problem.
thank you.
------------------------------------------------------------------------
[2006-05-08 19:03:48] softwebmaster at gmail dot com
Description:
------------
I installed apache 2.2 and php 5.14. I received error message "can't
load module php5apache2.dll". I didn't have this kind of problem in
apache 2.058.
hopefully, a new php5apache2.dll will solve this problem. thanks
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=37370&edit=1