#6451 [Csd->NoF]: Unable to connect with SID but okay with service's services
| From: | tony2001@php.net | Date: | Mon, 17 Jul 2006 08:37:14 +0000 |
| Subject: | #6451 [Csd->NoF]: Unable to connect with SID but okay with service's services | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-99508@lists.php.net to get a copy of this message | ||
ID: 6451
Updated by: tony2001@php.net
Reported By: cedis at club-internet dot fr
-Status: Closed
+Status: No Feedback
Bug Type: OCI8 related
Operating System: RedHat 6.2
PHP Version: 4.0.1pl2
Previous Comments:
------------------------------------------------------------------------
[2000-12-30 13:51:12] sniper@php.net
No feedback.
--Jani
------------------------------------------------------------------------
[2000-11-23 19:14:09] sniper@php.net
Have you defined all the oracle specific environment variables before
starting Apache? Look for list at
http://www.php.net/manual/ref.oci8.php
--Jani
------------------------------------------------------------------------
[2000-08-30 19:12:33] cedis at club-internet dot fr
Under RedHat 6.2 + oracle enterprise edition 8.1.6.0.1 + PHP4.0.1pl2
and Apache 1.3.12, I can't open a session with OCILogon with the SID
name. The listener say me that don't know the SID name. The trouble
does not exist if I open a session under the UNIX's account directly
with sqlplus (for example). If I pass the descriptor of the Service
Name instead of SID Name, the openning of the session with OCILogon is
okay.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=6451&edit=1