#6396 [Csd->Bgs]: : _oci_open_server: ORA-12540: TNS:internal limit restriction exceeded

From: Date: Mon, 17 Jul 2006 08:37:42 +0000
Subject: #6396 [Csd->Bgs]: : _oci_open_server: ORA-12540: TNS:internal limit restriction exceeded
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-99509@lists.php.net to get a copy of this message
ID: 6396 Updated by: tony2001@php.net Reported By: pratheshshah at yahoo dot com -Status: Closed +Status: Bogus -Bug Type: Oracle related +Bug Type: OCI8 related Operating System: suse 6.3 PHP Version: 4.0.1pl2 Previous Comments: ------------------------------------------------------------------------ [2000-08-28 07:23:35] thies@php.net thies@godzilla<23>oerr ORA 12540 12540, 00000, "TNS:internal limit restriction exceeded" // *Cause: Too many TNS connections open simultaneously. // *Action: Wait for connections to close and re-try. please make sure your oracle does accept new connections thru the specified TNS service. ------------------------------------------------------------------------ [2000-08-28 07:20:49] pratheshshah at yahoo dot com we are facing following proble in our system, configuration: suse 6.3 oracle 8.1.5.0.1(standard edition) php 4.0.1pl2 apache 1.3.9 we are getting the error like 1: _oci_open_server: ORA-12540: TNS:internal limit restriction exceeded 2 and "Supplied argument is not a valid OCI8-Connection resource if you have any solution for the above error than send email on pratheshshah@yahoo.com thanks in advance. ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=6396&edit=1

« previous php.bugs (#99509) next »