Re: cvs: php4 /ext/mbstring mbstring.c mbstring.h
| From: | Rui Hirokawa | Date: | Tue, 01 May 2001 09:27:45 +0000 |
| Subject: | Re: cvs: php4 /ext/mbstring mbstring.c mbstring.h | ||
| References: | 1 2 | Groups: | php.cvs |
| Request: | Send a blank email to php-cvs+get-5424@lists.php.net to get a copy of this message | ||
> >+ PHP_FE(mbstrlen, NULL)
> >+ PHP_FE(mbstrpos, NULL)
> >+ PHP_FE(mbstrrpos, NULL)
> >+ PHP_FE(mbsubstr, NULL)
> >+ PHP_FE(mbstrcut, NULL)
> >+ PHP_FE(mbstrwidth, NULL)
> >+ PHP_FE(mbstrimwidth, NULL)
>
> You should leave the underscores. This is our naming convention. i.e.
> mb_strlen()
I just fixed the name based on php's naming convention.
I also made some aliases for backward compatibility with php3-i18n-ja.
--
----------------------------------------------------------
Rui Hirokawa <louis@cityfujisawa.ne.jp>
maintainer of japanese PHP manual <hirokawa@php.net>