Postgres and PHP and Apache

From: Date: Thu, 05 Jul 2001 15:41:56 +0000
Subject: Postgres and PHP and Apache
Groups: php.db 
Request: Send a blank email to php-db+get-10079@lists.php.net to get a copy of this message
root@www:/var/lib/apache/bin# ./apachectl start Syntax error on line 239 of /var/lib/apache/conf/httpd.conf: Cannot load /var/lib/apache/libexec/libphp4.so into server: libpq.so.2: cannot o pen shared object file: No such file or directory ./apachectl start: httpd could not be started alright, ive never touched postgres before, but if someone has had experience compiling it with php/apache, email me.... thats why the server was down for about 20 mins

« previous php.db (#10079) next »