Re: Postgres and PHP and Apache
| From: | Sharmad Naik | Date: | Sat, 07 Jul 2001 07:24:03 +0000 |
| Subject: | Re: Postgres and PHP and Apache | ||
| References: | 1 | Groups: | php.db |
| Request: | Send a blank email to php-db+get-10133@lists.php.net to get a copy of this message | ||
add this line to /etc/ld.so.conf
/usr/local/pgsql/lib
and then run
ldconfig
restart apache and then see the magic
-Enjoy
Sharmad
On Thu, Jul 05, 2001 at 11:41:56AM -0400, Kelly Hamlin wrote:
> root@www:/var/lib/apache/bin# ./apachectl start
> Syntax error on line 239 of /var/lib/apache/conf/httpd.conf:
> Cannot load /var/lib/apache/libexec/libphp4.so into server: libpq.so.2:
> cannot o
> pen shared object file: No such file or directory
> ./apachectl start: httpd could not be started
>
> alright, ive never touched postgres before, but if someone has had
> experience compiling it with php/apache, email me.... thats why the server
> was down for about 20 mins
>
>
> --
> PHP Database Mailing List (http://www.php.net/)
> To unsubscribe, e-mail: php-db-unsubscribe@lists.php.net
> For additional commands, e-mail: php-db-help@lists.php.net
> To contact the list administrators, e-mail: php-list-admin@lists.php.net
--
Donot rely on the Operating System which don't have any sources for.
-Seen somewhere on the Net
__ _ _ _ _
|_|_||_||_||\/||_|| \
_|| || || \| || ||_/