Re: PHP+Postgresql/Win32-correction
| From: | Jancs | Date: | Fri, 31 Aug 2001 05:54:03 +0000 |
| Subject: | Re: PHP+Postgresql/Win32-correction | ||
| References: | 1 | Groups: | php.db |
| Request: | Send a blank email to php-db+get-12018@lists.php.net to get a copy of this message | ||
Hi there!
I am trying to use such combination of software: Apache 1.3.20/PHP4.06/Postgres 7.1.3/Win2K. I met a serious problem - some postgres database admin script (php) says "Unable to connect to server using user=user, password=password, etc".
May be php script tries to autheticate the user with the win2k user database not the postgres?