Sybase CT with/without Sybase ASE

From: Date: Fri, 14 Sep 2001 10:49:37 +0000
Subject: Sybase CT with/without Sybase ASE
Groups: php.db 
Request: Send a blank email to php-db+get-12441@lists.php.net to get a copy of this message
Dear All, In the past I had installed an Apache server with PHP 4.0.6 and Sybase CT extension on Mandrake Linux 8, all ok. On the Mandrake machine, I had installed Sybase ASE 11.9.2, that was only used for test; most of the time the php code used sybase ct lib to refer to another database server (Sybase ASE 12.5 on Solaris), and all worked. But now I tried to update the test Sybase ASE database server on Mandrake from 11.9.2 from 12.5. I was not successful, but I could live without test database, so I didn't worry. But at next reboot, Apache was failing to start with this message: Syntax error on line 205 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: libinsck.so: cannot load shared object file: No such file or directory /etc/init.d/httpd start: httpd could not be started The file libphp4.so is in place, but file libinschk.so is not on the machine. I thought that PHP and sybase ct didn't need a database server to be installed on the machine; was I wrong? I also tried uninstalling completely 12.5, but still Apache doesn't start. As I said, I can live without that database server, but I need Apache, Php, and Sybase ct, please help. Thanks in advance Carlo Borreo

« previous php.db (#12441) next »