apache, php and undefined symbol: stat

From: Date: Wed, 17 Oct 2001 00:42:57 +0000
Subject: apache, php and undefined symbol: stat
Groups: php.db 
Request: Send a blank email to php-db+get-13403@lists.php.net to get a copy of this message
Syntax error on line 205 of /usr/local/httpd/conf/httpd.conf Cannot load /usr/local/httpd/libexec/libphp4.so into server: /usr/local/informix/lib/esql/libifos.so: undefined symbol: stat esql -V: INFORMIX-ESQL Version 9.40FC2A Apache: 1.3.19 PHP: 4.0.6 RedHat Linux: 7.1 glibc: 2.2.3 We have the same problem with newer Intel Informix Client SDK (the one you can download from www.informix.com) One esql that works on Intel Linux is: INFORMIX-ESQL Version 9.30.UC1 I unfortunately don't have an older Redhat Linux/Alpha Informix Client SDK to try. Anyone got an idea ? -- Francois Baligant / Network Operation Center Wanadoo Belgium NV/SA, a subsidiary of France Telecom francois@be.wanadoo.com FB1-6BONE http://www.wanadoo.be

« previous php.db (#13403) next »