RE: RE: [PHP] forbidden error on apache running on win98

From: Date: Wed, 17 Oct 2001 09:01:31 +0000
Subject: RE: RE: [PHP] forbidden error on apache running on win98
Groups: php.db 
Request: Send a blank email to php-db+get-13419@lists.php.net to get a copy of this message
are you entering http://localhost/hpwork/test.php into your browser? maybe you could check your DocumentRoot in httpd.conf is set to wherever htdocs is on your system. also, it sometimes helps to check the apache errorlog as it should tell you what exact path the browser was trying to access Cheers Dave -----Original Message----- From: ramajogi malla [mailto:ramajogi@rediffmail.com] Sent: 17 October 2001 10:05 To: Dave Watkinson Subject: Re: RE: [PHP] forbidden error on apache running on win98 Dear Watkinson ! thanks for ur reply. i changed the folder htdocs/php as htdocs/hpwork now my prob# 2 solved but prob# 1. remains same. please helpme out thanks ramajogi On Wed, 17 Oct 2001 Dave Watkinson wrote : > I had this and Apache.com won't admit it but it's kind > of a bug (the > PHP.net guys helped me out on it). > > you can't have a directory called php if you have a > ScriptAlias called > php aswell. Rename the subdir to something that isn't > the same as a > ScriptAlias and I reckon all will be well :-) > > HTH > > Dave > > > -----Original Message----- > From: ramajogi malla [mailto:ramajogi@rediffmail.com] > Sent: 17 October 2001 09:14 > To: php-general@lists.php.net > Subject: [PHP] forbidden error on apache running on > win98 > > > > configured php4.06 to work on apache1.3 running on > windows98. > created asub folder named php in the htdocs folder of > apache. > 1)created test.php wi

« previous php.db (#13419) next »