dlls and inis.Help.

From: Date: Fri, 16 Nov 2001 00:33:55 +0000
Subject: dlls and inis.Help.
Groups: php.db 
Request: Send a blank email to php-db+get-14378@lists.php.net to get a copy of this message
Hi... Anyone got a clue for this piece of "bad luck"? I'm on win2k pro + IIS5 +php4.0.6 cgi installation. It works fine untill I try to load php_interbase.dll extension and this is how it goes: "Unable to load dynamic library '...' - The specified procedure could not be found". Three points stand for: ./ (this one is by default), d:\php, d:\php\extensions, d:\winnt and d:\winnt\system32, wherever I choose to put the dll. Those folders where declared in the above fashion and with/without quotes, with slash/backslash. ( other *.ini-s, for example, to assign folders don't use quotes and use \ instead of /) - ( Of course I had Interbase server running all the time.), and I wasn't lazy to reboot the system every time... Now count the combinations... Tiresome... Does anybody know how to solve this? Zoran ps. I tried to use my database, and one example mdb, with php through ODBC - that was a laugh: 'Database name could not be found' for odbc_connect(dns,user,pswd)... (c/c++ is maybe harder to learn, but I have never had this much fuss with it.) ODBC support is supposed to be built in, or is it?

« previous php.db (#14378) next »